WordPress 2.9.1 + pdo-for-wordpress で WordPress 3.0.4 にアップデートする。

とりあえず、バージョン 3.0.4--ja に自動アップグレード実行。
特に問題なく完了。

http://ja.wordpress.org/wordpress-3.0.4-ja.zip からアップデートをダウンロードしています。
更新を解凍しています。
Verifying the unpacked files…
Installing the latest version…
Upgrading database…
WordPress のアップグレードを完了しました。

新規投稿画面で一部エラーが出る場合は、pdo/db.php の117行目を修正
■wp-content/pdo/db.php

116 function escape($string) {
117 //  return addslashes($string);
118    return parent::escape($string);
119 }

■エラー引用

Warning: implode() [function.implode]: Invalid arguments passed in /*****/wp-includes/taxonomy.php on line 2461
Warning: Cannot modify header information - headers already sent by (output started at /*****/wp-includes/taxonomy.php:2461) in /*****/wp-includes/classes.php on line 1601

11. 1月 2011 von adminmem
カテゴリ: プログラミング | タグ: |

コメント

コメント投稿

Required fields are marked *