Firefoxで XULRunner のエラーが出て起動ができない場合

image

以下のようなエラーが出てFierfoxが起動できなくなった場合の対処方法

[XULRunner]
Error: platform version 1.9.2.20 is not compatible with
minVersion >= 1.9.2.21
maxVersion <= 1.9.2.21

■Windows 64bit版の場合

C:\Program Files (x86)\Mozilla Firefox\application.ini

■Windows 32bit版の場合

C:\Program Files\Mozilla Firefox\application.ini

MinVersion=1.9.2.21 となっているところを以下のように変更すれば起動できる。

MinVersion=1.9.2.20
MaxVersion=1.9.2.21

※ XULRunner(ズールランナー)は、XUL+XPCOM アプリケーションの組み込み、起動を可能にするランタイムパッケージだそうです。
XULRunnerとはMozilla Foundationが開発しているアプリケーション開発キットです。
FirefoxやThunderbirdで使用されているライブラリを、他のアプリケーションの開発で使用できるようにまとめてあります。

04. 9月 2011 von adminmem
カテゴリ: ソフトウェア | タグ: |

コメント

コメント投稿

Required fields are marked *